- Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.2.5 are vulnerable.
- Update to Joomla! Core version 3.2.6 or latest
- Drupal Core 5.x SQL Injection (5.0 - 5.14)
- WordPress Plugin 3xSocializer Cross-Site Scripting (0.98.22)
- WordPress Plugin WebEngage Feedback, Survey and Notification Cross-Site Scripting (2.0.0)
- WordPress Plugin SEO Friendly Images Cross-Site Scripting (3.0.4)
- WordPress Plugin Portfolio Cross-Site Request Forgery (1.0)