Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass intended access restrictions via vectors involving GMail authentication. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.2.2 are vulnerable.
Update to Joomla! Core version 3.2.3 or latest
WordPress Plugin Optimize images ALT Text (alt tag) & names for SEO using AI Cross-Site Request Forgery (2.0.7)
WordPress Plugin Visual Form Builder Multiple Vulnerabilities (2.8.2)
WordPress Plugin WordPress Button Plugin MaxButtons Multiple Cross-Site Scripting Vulnerabilities (1.36)
WordPress Plugin WooCommerce PayPal Checkout Payment Gateway Parameter Tampering (1.6.8)
WordPress Plugin ThemeGrill Demo Importer Cross-Site Request Forgery (1.6.2)