Joomla! Core 3.x.x Security Bypass (3.7.0 - 3.8.11)

Description
  • Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass ACL's. Joomla! Core versions 3.x.x ranging from 3.7.0 and up to and including 3.8.11 are vulnerable.
Remediation
  • Update to Joomla! Core version 3.8.12 or latest
References