Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass ACL's. Joomla! Core versions 3.x.x ranging from 3.8.0 and up to and including 3.9.3 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.4 or latest
References
Related Vulnerabilities
WordPress 3.0.1 Multiple Vulnerabilities (0.6.2 - 3.0.1)
ProjectSend Incorrect Authorization Vulnerability (CVE-2024-11680)
Moodle Permissions, Privileges, and Access Controls Vulnerability (CVE-2014-3617)
Oracle HTTP Server CVE-2020-2530 Vulnerability (CVE-2020-2530)
WordPress Plugin Thank You Counter Button Cross-Site Scripting (1.8.2)