Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions 3.x.x ranging from 3.8.8 and up to and including 3.9.16 are vulnerable.
Update to Joomla! Core version 3.9.17 or latest