- Joomla! Core is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.4.6 are vulnerable.
- Update to Joomla! Core version 3.4.7 or latest
- WordPress 2.6.2 Remote Code Execution Vulnerability (0.70 - 2.6.2)
- WordPress Plugin Quttera Web Malware Scanner Security Bypass (18.104.22.168)
- Joomla! Core Multiple Vulnerabilities (1.5.0 - 3.8.11)
- WordPress Plugin Booking calendar, Booking System, Appointment Booking Multiple Vulnerabilities (2.1.7)
- WordPress Plugin Vodpod Video Gallery 'gid' Parameter Cross-Site Scripting (3.1.5)