Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting, SQL injection, security bypass, open redirect, path traversal and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database, to bypass intended access restrictions and perform otherwise restricted actions, to redirect users to arbitrary web sites and conduct phishing attacks, or to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 4.x.x ranging from 4.0.0 and up to and including 4.1.0 are vulnerable.


Update to Joomla! Core version 4.1.1 or latest


Related Vulnerabilities