Joomla! Core is prone to multiple vulnerabilities, including security bypass and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to bypass intended access restrictions and perform otherwise restricted actions, or to perform certain administrative actions and gain unauthorized access to the affected application. Joomla! Core versions 4.x.x ranging from 4.0.0 and up to and including 4.2.6 are vulnerable.
Update to Joomla! Core version 4.2.7 or latest