Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions and subsequently disclose sensitive information. Joomla! Core versions 4.x.x ranging from 4.0.0 and up to and including 4.2.7 are vulnerable.
Update to Joomla! Core version 4.2.8 or latest