- Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions ranging from 1.5.0 and up to and including 3.7.3 are vulnerable.
- Update to Joomla! Core version 3.7.4 or latest
- WordPress Plugin AMP Toolbox Cross-Site Scripting (1.9.4)
- WordPress Plugin iThemes Security (formerly Better WP Security) Security Bypass (5.3.5)
- WordPress Plugin WP Custom Fields Search Cross-Site Scripting (0.3.28)
- Joomla! Core 2.5.x Cross-Site Scripting (2.5.0 - 2.5.9)
- WordPress Plugin Google Analytics Top Content Widget Cross-Site Scripting (1.5.6)