Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions ranging from 1.5.0 and up to and including 3.9.4 are vulnerable.
Update to Joomla! Core version 3.9.5 or latest
WordPress Plugin GTM4WP Cross-Site Scripting (1.9)
WordPress Plugin Simple Image Manipulator Arbitrary File Download (1.0)
WordPress Plugin Wp Multiple Meta Box SQL Injection (1.0.0)
WordPress Plugin Acunetix WP Security Cross-Site Request Forgery (4.0.4)