Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions ranging from 2.5.0 and up to and including 3.9.22 are vulnerable.
Update to Joomla! Core version 3.9.23 or latest
WordPress Plugin Protected Posts Logout Button Security Bypass (1.4.5)
WordPress 4.8.x Multiple Vulnerabilities (4.8 - 4.8.7)
WordPress Plugin EU Cookie Law for GDPR/CCPA Cross-Site Scripting (3.0.6)
WordPress Plugin Defa Online Image Protector Cross-Site Scripting (3.3)
WordPress Plugin mTouch Quiz Multiple Vulnerabilities (3.1.2)