Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting and arbitrary file upload vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation. Joomla! Core versions ranging from 1.5.0 and up to and including 3.8.11 are vulnerable.


Update to Joomla! Core version 3.8.12 or latest


Related Vulnerabilities