Joomla! Core is prone to multiple vulnerabilities, including security bypass and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to bypass intended access restrictions and perform otherwise restricted actions, or to perform certain administrative actions and gain unauthorized access to the affected application. Joomla! Core versions ranging from 2.5.0 and up to and including 3.8.12 are vulnerable.
Update to Joomla! Core version 3.8.13 or latest
WordPress Plugin Social Slider Widget Cross-Site Scripting (1.8.4)
WordPress Plugin Redirection Local File Inclusion (2.7.3)
WordPress Plugin VaultPress Unspecified Vulnerability (1.7.1)
Drupal Core 4.6.x Multiple Cross-Site Scripting Vulnerabilities (4.6.0 - 4.6.9)
WordPress 4.0.x Arbitrary File Deletion Vulnerability (4.0 - 4.0.23)