Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 1.6.2 and up to and including 3.9.10 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.11 or latest
References
Related Vulnerabilities
WordPress Plugin NextGEN Smooth Gallery 'galleryID' Parameter SQL Injection (1.2)
WordPress Plugin WP-RecentComments 'page' Parameter Cross-Site Scripting (2.0.6)
WordPress Plugin Import any XML or CSV File to WordPress Cross-Site Scripting (3.4.6)
WordPress Plugin Centrora Security Multiple Vulnerabilities (6.5.6)
WordPress Plugin User Login History Multiple Cross-Site Scripting Vulnerabilities (1.5.2)