Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 1.6.2 and up to and including 3.9.10 are vulnerable.
Update to Joomla! Core version 3.9.11 or latest
WordPress Plugin WP Statistics Multiple Vulnerabilities (13.1.5)
WordPress Plugin Article Directory Redux Cross-Site Scripting (1.0.2)
WordPress 4.4.x Cross-Site Request Forgery (4.4 - 4.4.17)
WordPress Plugin Registration Forms-User Registration Forms, Invitation-Based Registrations, Front-end User Profile, Login Form & Content Restriction SQL Injection (3.0.9)