Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 1.7.0 and up to and including 3.9.22 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.23 or latest
References
Related Vulnerabilities
WordPress 4.0.x Multiple Vulnerabilities (4.0 - 4.0.11)
WordPress Plugin Testimonial WordPress-AP Custom Testimonial Unspecified Vulnerability (1.4.7)
Oracle JRE Improper Certificate Validation Vulnerability (CVE-2003-1229)
WordPress Plugin Easy2Map Photos Cross-Site Scripting (2.0.6)
Nexus Repository Manager Use of Hard-coded Credentials Vulnerability (CVE-2024-5764)