Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently modify the access levels of user groups with higher permissions. Joomla! Core versions ranging from 2.5.0 and up to and including 3.8.7 are vulnerable.
Update to Joomla! Core version 3.8.8 or latest