Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 2.5.0 and up to and including 3.9.15 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.16 or latest
References
https://hocvahoc.me/2020/03/13/my-journey-to-find-out-joomlas-cvepart-1/
https://github.com/HoangKien1020/Joomla-CVE/tree/master/CVE-2020-10238
Related Vulnerabilities
WordPress Plugin WP Link To Us Multiple Cross-Site Scripting Vulnerabilities (2.0)
Atlassian Confluence Missing Authorization Vulnerability (CVE-2019-15005)
XWiki Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2023-37277)
WordPress Plugin WP Portfolio Gallery Cross-Site Scripting (1.0.0)
WordPress Plugin WP-Backgrounds Lite Cross-Site Request Forgery (2.3)