Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 2.5.0 and up to and including 3.9.19 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.20 or latest
References
Related Vulnerabilities
Jenkins Other Vulnerability (CVE-2021-21689)
WordPress Plugin Dropshix Security Bypass (4.0.13)
WebLogic Improper Input Validation Vulnerability (CVE-2021-45105)
WordPress Plugin WPE Indoshipping Multiple Remote File Inclusion Vulnerabilities (2.5.0)
WordPress Plugin ZTR Zeumic Work Timer Multiple Unspecified Vulnerabilities (1.0.6)