Joomla! Core Security Bypass

Description
  • Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently gain control over the CMS installer. Joomla! Core versions ranging from 1.0.0 and up to and including 3.7.3 are vulnerable.
Remediation
  • Upgrade to version 3.7.4 or higher.
References