Description
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.
Remediation
References
Related Vulnerabilities
Oracle Database Server CVE-2019-2776 Vulnerability (CVE-2019-2776)
WordPress Plugin WordPress Ping Optimizer Cross-Site Request Forgery (2.35.1.2.3)
OpenSSL Permissions, Privileges, and Access Controls Vulnerability (CVE-2011-1473)
Java Unspesificed Vulnerability (CVE-2019-2684)
WordPress Plugin Data Tables Generator by Supsystic Multiple Vulnerabilities (1.9.91)