Description
In moodle, some database module web services allowed students to add entries within groups they did not belong to. Versions affected: 3.9 to 3.9.2, 3.8 to 3.8.5, 3.7 to 3.7.8, 3.5 to 3.5.14 and earlier unsupported versions. This is fixed in moodle 3.8.6, 3.7.9, 3.5.15, and 3.10.
Remediation
References
Related Vulnerabilities
Joomla! Core 3.4.x Cross-Site Scripting (3.4.0 - 3.4.3)
WordPress Plugin Newsletter-Send awesome emails from WordPress Open Redirect (2.6.4.4)
WordPress Plugin WordPress Calls to Action Multiple Cross-Site Scripting Vulnerabilities (2.5.0)
WordPress Plugin VikBooking Hotel Booking Engine & PMS Multiple Vulnerabilities (1.5.3)