Description
In TYPO3 CMS greater than or equal to 9.0.0 and less than 9.5.17 and greater than or equal to 10.0.0 and less than 10.4.2, it has been discovered that HTML placeholder attributes containing data of other database records are vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
Remediation
References
Related Vulnerabilities
WordPress Plugin ARForms:Wordpress Form Builder Arbitrary File Deletion (3.7.1)
WordPress Plugin Jssor Slider Arbitrary File Upload (1.3)
MySQL CVE-2014-2438 Vulnerability (CVE-2014-2438)
WordPress Plugin Animate It! Cross-Site Scripting (2.3.3)
Python Resource Management Errors Vulnerability (CVE-2012-0845)