- WordPress is prone to a vulnerability which can be exploited by malicious people to cause a Denial of Service. The vulnerability is caused due to the 'wp-register.php' script against which attackers can trigger repeated registration to cause a high CPU load, potentially resulting in a Denial of Service. WordPress versions 2.0.1 and prior are all vulnerable.
- Update to WordPress version 2.0.2 or latest
- Joomla! Core 3.x.x Cross-Site Scripting (3.0.0 - 3.1.5)
- WordPress Plugin WP Support Plus Responsive Ticket System Multiple Vulnerabilities (4.1)
- WordPress Plugin Lazyest Gallery 'image' Parameter Cross-Site Scripting (1.0.28 )
- WordPress 4.4.x Multiple Vulnerabilities (4.4 - 4.4.1)
- WordPress Plugin WP Live Chat Support Remote Code Execution (7.0.01)