WordPress 2.0.1 Denial of Service Vulnerability (0.6.2 - 2.0.1 )

Description
  • WordPress is prone to a vulnerability which can be exploited by malicious people to cause a Denial of Service. The vulnerability is caused due to the 'wp-register.php' script against which attackers can trigger repeated registration to cause a high CPU load, potentially resulting in a Denial of Service. WordPress versions 2.0.1 and prior are all vulnerable.
Remediation
  • Update to WordPress version 2.0.2 or latest
References