- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions prior to 2.0.6 are vulnerable.
- Update to WordPress version 2.0.6 or latest
- WordPress Plugin UnGallery Local File Disclosure (1.5.8)
- Joomla! Core 3.x.x Information Disclosure (3.7.0 - 3.8.1)
- WordPress Plugin Quick Page/Post Redirect Cross-Site Request Forgery (5.0.4)
- WordPress Plugin ACF:Better Search SQL Injection (2.0.2)
- WordPress Plugin Tweet Wheel Multiple Cross-Site Scripting Vulnerabilities (220.127.116.11)