- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions prior to 2.0.6 are vulnerable.
- Update to WordPress version 2.0.6 or latest
- WordPress Plugin Resume Submissions & Job Postings Arbitrary File Upload (2.5.1)
- Apache version older than 1.3.31
- WordPress Plugin Featured Post with thumbnail Unspecified Vulnerability (1.4)
- WordPress Plugin All In One WP Security & Firewall Cross-Site Scripting (3.9.4)
- WordPress Plugin WordPoints Multiple Vulnerabilities (1.10.2)