WordPress 2.6.3 Cross-Site Scripting Vulnerability (0.6.2 - 2.6.3)

Description

WordPress is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks. Note that this issue only affects IP-based virtual servers running on Apache 2.x. WordPress versions prior to 2.6.5 are vulnerable.

Remediation

Update to WordPress version 2.6.5 or latest

References