- WordPress is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks. WordPress versions prior to 2.8.2 are vulnerable.
- Update to WordPress version 2.8.2 or latest
- WordPress Plugin Video Metabox Cross-Site Scripting (1.1)
- WordPress Plugin Simpel Reserveren 3 Cross-Site Scripting (3.5.2)
- WordPress Plugin ChimpExpress Cross-Site Scripting (1.6.3)
- WordPress Plugin SupportFlow Multiple Cross-Site Scripting Vulnerabilities (0.6)
- WordPress Plugin WooSidebars Cross-Site Scripting (1.4.1)