WordPress 2.8.2 Multiple Security Bypass Vulnerabilities (2.0 - 2.8.2)

Description
  • WordPress is prone to multiple security bypass vulnerabilities. Authenticated attackers may exploit these issues to gain access to administrative functions, which may allow them to obtain sensitive information or elevate privileges; other attacks may also be possible. WordPress versions prior to 2.8.3 are vulnerable.
Remediation
  • Update to WordPress version 2.8.3 or latest
References