Description
WordPress is prone to multiple security bypass vulnerabilities. Authenticated attackers may exploit these issues to gain access to administrative functions, which may allow them to obtain sensitive information or elevate privileges; other attacks may also be possible. WordPress versions prior to 2.8.3 are vulnerable.
Remediation
Update to WordPress version 2.8.3 or latest
References
http://secunia.com/advisories/36146/
https://wordpress.org/news/2009/08/wordpress-2-8-3-security-release/
Related Vulnerabilities
WordPress Plugin SendinBlue Subscribe Form And WP SMTP Multiple Unspecified Vulnerabilities (2.7.3)
Oracle Application Server Other Vulnerability (CVE-2005-3453)
WordPress Plugin WP ALL Export Pro Multiple Vulnerabilities (1.7.8)
Jenkins Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2015-5320)