- WordPress is prone to multiple security bypass vulnerabilities. Authenticated attackers may exploit these issues to gain access to administrative functions, which may allow them to obtain sensitive information or elevate privileges; other attacks may also be possible. WordPress versions prior to 2.8.3 are vulnerable.
- Update to WordPress version 2.8.3 or latest
- WordPress Plugin WP Silverlight Media Player Cross-Site Scripting (0.8)
- WordPress Plugin myFlash Remote File Include (1.10)
- WordPress Plugin Admin Menu Tree Page View Multiple Vulnerabilities (2.6.9)
- WordPress Plugin HTML5 jQuery Audio Player Multiple Cross-Site Scripting Vulnerabilities (2.3)
- WordPress Plugin LinkedIn by BestWebSoft Cross-Site Scripting (1.0.4)