WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.35 are vulnerable.
Update to WordPress version 4.0.36 or latest
WordPress Plugin KN Fix Your Title Cross-Site Scripting (1.0.1)
WordPress Plugin XML File Export Import for Stamps.com and WooCommerce Cross-Site Request Forgery (1.1.8)
WordPress Plugin Zingiri Web Shop 'ajax_save_name.php' Remote Code Execution (2.2.3)
WordPress Plugin MailUp newsletter sign-up form Security Bypass (1.3.2)