WordPress 3.7.3 Multiple Vulnerabilities (3.7 - 3.7.3)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, information disclosure and Denial of Service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to obtain sensitive information or to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions prior to 3.7.4 are vulnerable.
Remediation
  • Update to WordPress version 3.7.4 or latest
References