WordPress 3.7.4 Multiple Vulnerabilities (3.7 - 3.7.4)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, server-side request forgery and Denial of Service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform certain administrative actions and gain unauthorized access to the affected application, to make the vulnerable server perform authentication requests to a remote or internal network database which could potentially be used to expose information and compromise a site or to consume memory and CPU resources, denying service to legitimate users. WordPress versions prior to 3.7.5 are vulnerable.

Remediation

Update to WordPress version 3.7.5 or latest

References