WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 3.7.x ranging from 3.7 and up to (and including) 3.7.25 are vulnerable.
Update to WordPress version 3.7.26 or latest
WordPress 3.8.4 Multiple Vulnerabilities (3.8 - 3.8.4)
WordPress Plugin Convert Plus Unspecified Vulnerability (3.5.6)
WordPress Plugin WordPoints Multiple Vulnerabilities (1.7.0)
WordPress 2.0.5 Cross-Site Scripting Vulnerability (0.6.2 - 2.0.5)
WordPress Plugin CYSTEME Finder, the admin files explorer Cross-Site Request Forgery (1.4)