WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, or server-side request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to bypass certain security restrictions and perform unauthorized actions, or to make the vulnerable server perform port scanning of hosts in internal or external networks. WordPress versions 3.7.x ranging from 3.7 and up to (and including) 3.7.30 are vulnerable.
Update to WordPress version 3.7.31 or latest
WordPress Plugin Duplicator-WordPress Migration Cross-Site Scripting (1.2.28)
WordPress Plugin Spotlight Social Feeds [Block, Shortcode, and Widget] Cross-Site Scripting (1.4.2)
WordPress Plugin Booster for WooCommerce PHP Object Injection (3.0.1)
Joomla! Core 3.x.x Security Bypass (3.2.0 - 3.9.24)
WordPress Plugin Popup, Optin Form & Email Newsletters for Mailchimp, HubSpot, Aweber-MailOptin Security Bypass (18.104.22.168)