WordPress 3.8.x Cross-Site Scripting Vulnerability (3.8 - 3.8.11)

Description
  • WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.11 are vulnerable.
Remediation
  • Update to WordPress version 3.8.12 or latest
References