- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.11 are vulnerable.
- Update to WordPress version 3.8.12 or latest
- WordPress Plugin GeSHi Source Colorer Cross-Site Scripting (0.13)
- WordPress Plugin Simple:Press Security Bypass and Arbitrary File Upload Vulnerabilities (4.1.2)
- WordPress Plugin Tagregator Cross-Site Scripting (0.6)
- WordPress Plugin Chat Room Directory Traversal (0.1.2)
- WordPress Plugin Lightbox Multiple Unspecified Vulnerabilities (2.0.7)