- WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.25 are vulnerable.
- Evaluate and apply the suggested patch
- WordPress Plugin Under Construction/Maintenance Mode from Acurax Multiple Unspecified Vulnerabilities (2.5.2)
- WordPress Plugin TheCartPress eCommerce Shopping Cart 'tcp_class_path' Parameter Remote File Include (1.1.1)
- WordPress Plugin Google Captcha (reCAPTCHA) by BestWebSoft Security Bypass (1.12)
- WordPress Plugin http:BL Multiple Vulnerabilities (1.9.1)
- WordPress Plugin Ultimate Member-User Profile & Membership Remote Code Execution (2.0.32)