- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 3.8 and up to (and including) 3.8.12 are vulnerable.
- Update to WordPress version 3.8.13 or latest
- WordPress Plugin Count per Day Information Disclosure (3.2.5)
- WordPress Plugin WooCommerce PHP Object Injection (3.1.0)
- WordPress Plugin Product Catalog Cross-Site Scripting (4.2.8)
- WordPress Plugin Xerte Online 'save.php' Arbitrary File Upload (0.32)
- WordPress Plugin ULTIMATE VIDEO GALLERY Cross-Site Scripting (1.4)