WordPress 3.8.x Multiple Vulnerabilities (3.8 - 3.8.20)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, server-side request forgery and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to bypass certain security restrictions and perform unauthorized actions, to make the vulnerable server perform port scanning of hosts in internal or external networks, or to perform certain administrative actions and gain unauthorized access to the affected application. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.20 are vulnerable.
Remediation
  • Update to WordPress version 3.8.21 or latest
References