WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.29 are vulnerable.
Update to WordPress version 3.8.30 or latest
WordPress Plugin Teamleader CRM Forms Cross-Site Scripting (2.0.0)
Joomla! Core 3.x.x Information Disclosure (3.6.0 - 3.9.12)
WordPress Plugin Cherry Cross-Site Scripting (18.104.22.168)
WordPress Plugin Newsletter Manager Multiple Cross-Site Scripting Vulnerabilities (1.0.1)
WordPress Plugin The Events Calendar Security Bypass (3.11.2)