WordPress 3.9.1 Multiple Vulnerabilities (3.9 - 3.9.1)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting, remote code execution, information disclosure and Denial of Service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data, to compromise a vulnerable system, to obtain sensitive information or to consume memory and CPU resources, denying service to legitimate users. WordPress versions prior to 3.9.2 are vulnerable.

Remediation

Update to WordPress version 3.9.2 or latest

References