WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.22 are vulnerable.
Update to WordPress version 3.9.23 or latest
WordPress 4.4.x Multiple Vulnerabilities (4.4 - 4.4.14)
WordPress 2.1.2 Multiple Vulnerabilities (2.1 - 2.1.2)
WordPress Plugin Advanced Dewplayer Directory Traversal (1.2)
WordPress Plugin AccessPress iFeeds includes Backdoor [Only if downloaded via the vendor website] (4.0.3)