- WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.23 are vulnerable.
- Evaluate and apply the suggested patch
- WordPress Plugin Formidable Forms-Form Builder for WordPress Security Bypass (2.0.21)
- WordPress Plugin Duplicate Post Cross-Site Scripting (2.6)
- WordPress Plugin Codestyling Localization Multiple Vulnerabilities (1.99.30)
- WordPress Plugin Shopp Multiple Vulnerabilities (1.0.17)
- WordPress Plugin Top 10-Popular posts plugin for WordPress Cross-Site Request Forgery (1.9.2)