- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 3.9 and up to (and including) 3.9.10 are vulnerable.
- Update to WordPress version 3.9.11 or latest
- WordPress Plugin WP Support Plus Responsive Ticket System Privilege Escalation (7.1.4)
- Drupal Core 6.x Multiple Cross-Site Scripting Vulnerabilities (6.0 - 6.20)
- WordPress Plugin Store Locator Plus for WordPress Cross-Site Scripting (4.5.10)
- WordPress Plugin Brute Force Login Protection Unspecified Vulnerability (1.5)
- WordPress Plugin Newsletters Unspecified Vulnerability (188.8.131.52)