WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.30 are vulnerable.
Update to WordPress version 3.9.31 or latest
WordPress Plugin WooPay-Inicis Cross-Site Scripting (1.1.3)
WordPress Plugin Nelio AB Testing Server-Side Request Forgery (4.5.10)
WordPress Plugin Ticket Manager Cross-Site Scripting (1)
Joomla! Core 3.x.x Directory Traversal (3.0.0 - 3.9.24)
WordPress Plugin Location Weather Cross-Site Scripting (1.3.3)