WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.21 are vulnerable.
Update to WordPress version 4.0.22 or latest
WordPress Plugin Users Ultra SQL Injection (1.5.15)
WordPress Plugin Side Cart Woocommerce (Ajax) Cross-Site Request Forgery (2.0)
WordPress Plugin WP-Syntax Remote PHP Code Execution (0.9.9)
WordPress Plugin Contact Form by BestWebSoft Cross-Site Scripting (3.34)
WordPress Plugin Login No Captcha reCAPTCHA Security Bypass (1.6.11)