- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.8 are vulnerable.
- Update to WordPress version 4.0.9 or latest
- WordPress Plugin Product Catalog Unspecified Vulnerability (3.1.3)
- Apache 2.x version older than 2.0.48
- WordPress Plugin Jigoshop-Store Toolkit Privilege Escalation (1.3.7)
- WordPress Plugin Gravity Upload Ajax Arbitrary File Upload (1.1)
- WordPress Plugin Search and Share Cross-Site Scripting (0.9.3)