- WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.22 are vulnerable.
- Evaluate and apply the suggested patch
- WordPress Plugin Style It Cross-Site Scripting (1.0)
- WordPress Plugin Users Ultra Membership Cross-Site Scripting (1.5.78)
- WordPress Plugin Transposh WordPress Translation Cross-Site Scripting (0.8.3)
- WordPress Plugin Content Blocks (Custom Post Widget) Cross-Site Scripting (3.0)
- WordPress Plugin Google Doc Embedder Arbitrary File Disclosure (2.4.6)