WordPress 4.0.x Multiple Vulnerabilities (4.0 - 4.0.11)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, information disclosure and Denial of Service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently remove category from a post, to obtain sensitive information or to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.11 are vulnerable.
Remediation
  • Update to WordPress version 4.0.12 or latest
References