WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.22 are vulnerable.
Update to WordPress version 4.0.23 or latest
WordPress Plugin All-In-One Security (AIOS)-Security and Firewall Multiple SQL Injection Vulnerabilities (3.8.2)
WordPress Plugin WooCommerce Admin Security Bypass (2.6.3)
WordPress Plugin VaultPress Remote Code Execution (1.9.0)
WordPress Plugin WordPress Social Ring (Facebook Like, Google +1, ReTweet, LinkedIn and Pin It) Cross-Site Scripting (1.1.9)