WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, or server-side request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to bypass certain security restrictions and perform unauthorized actions, or to make the vulnerable server perform port scanning of hosts in internal or external networks. WordPress versions 4.0.x ranging from 4.0 and up to (and including) 4.0.27 are vulnerable.
Update to WordPress version 4.0.28 or latest
WordPress Plugin iThemes Security (formerly Better WP Security) Cross-Site Scripting (3.2.4)
WordPress Plugin Toggle The Title Cross-Site Scripting (1.4)
WordPress Plugin BuddyPress Security Bypass (2.3.4)
WordPress Plugin Easy Form Builder Arbitrary File Upload (1.0)